Commit 185ac3db authored by Lucas Seguinot's avatar Lucas Seguinot

Merge branch 'fix/debian-and-docker-missing-snmp-dep' into 'develop'

fix(build): snmp-mibs-downloader is required for SNMP on Debian

See merge request !638
parents f7122773 776f4a8e
Pipeline #4521 passed with stage
in 2 minutes and 55 seconds
......@@ -51,6 +51,7 @@ apt-get -y --no-install-recommends install \
python2.7 \
rsync \
snmp \
snmp-mibs-downloader \
smitools \
sudo \
tmux \
......
......@@ -52,6 +52,7 @@ apt-get -y --no-install-recommends install \
python2.7 \
rsync \
snmp \
snmp-mibs-downloader \
smitools \
sudo \
tmux \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment